Kesu's Blog


IT業界(一応)で働くしがないサラリーマンのブログ。
ビジネスとITに関する情報を不定期に発信しています。
(ビジネス本、自作PCやスマホ、OSSや無料な
ソフトウェア、プログラム開発など)

スポンサーサイト 

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
スポンサー広告 | -- trackback |  -- comment

△page top

Windows 8 Pro 導入時の色々まとめ 

メインPCのWindows 8 Pro化における色々をまとめておきます。

購入したのは、ダウンロード販売のアップグレード版(2013年1月末まで3,300円)です。
また、キャンペーンとして無料で提供されているwith Media Centerも導入しました。

メインPCはUEFIなので、UEFI Boot化をしました。
UEFI Boot化するには、MBRをGPTにせねばならず、HDDパーティションの作り直しが必要になります。
よって、事前に漏れなくバックアップをしておく必要がありますのでご注意を。

また、UEFIインストールするためには、USBメモリでインストールメディアを用意する必要がありますので、あわせてご注意を。
(どうやら、ダウンロード販売のアップグレード版に問題があって、DVDからUEFI起動が出来ないようです)

というわけで、USBメモリをインストールメディア化し、起動しようとしたのですが、そこで一苦労。
具体的には、UEFIのBootメニューにあるFast Boot設定をDisabledにしないと、Boot順をUSBメモリからに変更してもUSBから起動しませんでした。
(Fast Bootの機能によってPost時にUSBメモリを認識しないためだと思われます)

起動したら、インストールする場所の指定でパーティションを全て削除した上で、新規に作成します。
作成をすると自動で回復パーティション、EFIシステムパーティション、プライマリパーティションの3つが作成されると思います。
Windows本体の導入はプリマリパーティションに行います。
(その他のパーティションには入れられないので間違えることはないと思います)

尚、アップグレード版はHDD上にアップグレード対象のOSがインストールされていないとライセンス認証が無効になるという仕様になっていますが、UEFI化のためのパーティション削除/作成によってクリーンインストールになる場合はライセンス認証は正常に行われます。

起動には手間取りましたが、インストールそのものはすんなり完了。

次いで、Windows Updateを実施したところ、インストール後の再起動で画面がまっ黒なままで起動せず。。。
HDDへのアクセスはあり、画面もちらつきが定期的に発生している状態。
待っていれば何とかなるのか?と思いつつも、我慢出来ず、電源断。
もう一度USBメモリから起動し、パーティション再作成しつつインストールを実施。

すると、今度はライセンス認証が無効になっていました。
仕方がないので、OSを起動したまま、もう一度Windows 8の導入を実施し、ライセンス認証済としました。
(正式な方法とは言えませんが、クリーンインストール後に再度Windows 8を導入するとライセンス認証済となることは色々なサイトで報告されていたりします)

そして再度Windows Updateを実施。
今度は正常に実行され、完了。
機能の追加からMedia Centerのライセンスキーを投入し、with Media Center化も完了しました。

その他、不具合っぽい挙動として以下のようなものがありました。

1)ディスプレイドライバ
NVIDIA製のものを使っているのですが、OSインストール時に自動導入されたバージョンからアップデートが出ていて、促されるままにアップデートをインストール。
すると、また画面がまっ黒状態に。
再起動などが発生するものではないので、起動したまま画面が復帰していないような状態。
色々キーを叩いてみると、ドライバーのインストール完了画面が表示され、問題なく導入されているとのこと。
しかし、他の部分はまっ黒なまま。
試行錯誤し、何とかタスクマネージャを起動すると、デスクトップウィンドウマネージャーのCPUだけが少し高い状態で推移していたので、これを強制終了。
すると、画面が戻ってきました。
再起動し、再度ディスプレイドライバをインストールし直してみたりなどしましたが、再発しないようなので、様子を見としました。

2)ネットワークドライバ
オンボードのIntel製を使っているのですが、違うネットワークカードとして認識され、接続出来ないことがありました。
具体的には、82579Vが82579LMと認識されている時があり、そうなってしまうとネットワーク接続が出来なくなります。
(常にそうなるわけではく、正常に認識されている時もあるので困りもの)
これは82579Vが誤ったデバイスIDを報告することによって発生する問題だそうで、Intelが対策パッチを提供しています。
こちら(IntelのWebサイト)からダウンロードし、ReadMe.txtに従って実行し、解決しました。

色々ありましたが、まぁ、よい暇つぶしになりましたかね(苦笑
この後続で、メーラをThanderBirdにしたり、Client Hyper-Vを触ってみたりもしましたが、それはまた今度の機会にでも。
スポンサーサイト

テーマ: ソフトウェア - ジャンル: コンピュータ

tag: Windows8 

△page top

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。